System Requirements

Pie requires a run-time-capable version of PHP, revision 4.3 or later, with the following modules compiled in:

The EUID your web server runs under requires write permission to a series of files and directories.

Pie powered